Untrusted host (encrypted), stuck syncing from another trusted host

I’ve just installed v1.19.0 of Syncthing to a new device, and then shared the old backup device to this instance as untrusted (encrypted) folders. The files then synced across encrypted as expected. Lovely.

The old backup device syncs from my home instance, and since the old backup host has much faster connection I used that to sync the files across faster, and wasn’t setup as an untrust (encrypted) device.

I then added the home instance, using the same encryption password, it starts to say syncing on the remote devices, and it gets to 52% and now its been suck there for hours (little to no traffic). I’ve restarted the new backup device, hasn’t fixed it and I also removed the old backup device, I used to quickly sync the data from, still no luck.

Before I started the process, the remote instance was fully up to date with the home instance.

I’ve looked in the logs folder and there’s no errors. I’ve also told it to rescan the folders on the new backup device and no luck.

Does anyone know where I’ve got wrong here?

Home instance is also running v1.19.0


Just updated to 1.19.1, no change in behaviour.

I backed up my Syncthing config and decided to remove the device and re-add it.

Soon as I added it back, the sync started again and it didn’t get stuck at 52% this time it got all the way to 100% and became up to date. No files were needed to be uploaded again, it picked all the already store encrypted files.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.