Need assistance solving false "Out of Sync" reporting...

Hi, I need some assistance, I have 2 servers syncing but one of the servers is reporting that the remote server is out-of-sync when it isn’t.

What I have tried: Restart both Syncthing services Shutdown both Syncthing services Checked Advanced settings

Here are screenshots of both servers:

Thanks in advance!

It is possible that this is because of a known bug which will be fixed in the next version.

1 Like

Problem is I already tried restarting both STs and even tried shutting them down…

I have the same on my Synology Servers and step back to v1.10.0 and also on all my clients. This runs very good.

Because of the Bug among other tomorrow is coming v1.12.1 in which the stuck issue is solved. I will test that version.

you could take a few example files and test with checksums if they are identical.

I will wait for tomorrow’s version, since I am running it on unRAID, the “shutdown” doesn’t really shut down, it’s a docker. So I am assuming when a new version gets installed it will “shutdown” and the new version boot up. (Fingers crossed)

Thank you for pointing this bug out.

is changed


so we wait for that release v1.12.1

Nothing has changed in the release schedule.

That may be. I thought it was 2020-12-05. But the current is also okay. Affected people can do it as long as I doe, that’s a working solution.

Just a very minor side note, but it would be nice to have some kind of a time zone indication there. Here it always seems to already be the next they when a new release is up :woozy_face:.

0.12.0 was released 2020-12-01, as scheduled. The next release follows a month later, always on the first Tuesday of the month.

Releases are usually made between 07:00 and 23:00 UTC, roughly coinciding with waking hours in my home time zone. :wink:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.