I cannot add second device on Android

After having a lot of trouble with 1.23.6 I switched to and I thought all was well as I was able to reconnect to my Windows files from my Android device. Then I tried to connect to a second Windows pc and could not get passed the add device screen. There was no check mark to ok the device addition. The problem is the same if I initiate the device addition from the Android side or the Windows side. No way to issue the final OK for the device addition.

So I’m back to 1.23.5 and all’s well.

The problem seems the same as described in https://forum.syncthing.net/t/adding-device-from-android/20538. This could mean that something is indeed problematic in the newest version of the app. The ultimate workaround is to use the Web GUI (as described in the other topic).

Thank you for the quick response. I did not realize there was a web gui on the android app–I just started using syncthing a couple of weeks ago. Do you know if anyone is working on this (invisible checkmark) problem? Just wanted to know if I should update the app or stay on 12.3.5.

No one yet. It would also be nice to see a screenshot of the actual issue.

I would have to install to get a screen shot and I would rather not go through the install/uninstall process again. It’s just the check-mark missing on the top right corner of the screen. And the only choice you get when you hit the back arrow on the top left corner is cancel (the addition of the new device) or abort (stay on the add device screen).

I have the same problem. I’m using a Samsung A13 running Android 13

The buttons are invisible, but still function correctly

Syncthing version is 1.23.6 Fresh install yesterday


Thanks Nigel. I had other problems with 1.23.6 so I was using I did not even see the problem in 1.23.6 because Syncthing would be stuck at startup.

The strange problem with was that the first device addition worked fine. When I was adding the second device (another windows pc) there was no check-mark.

In any case, good to know the invisible check-mark is there and it works. I have not done it yet but I assume adding a device via the the web gui works too. I am still sticking with 1.23.5 for a while. I don’t want to go through configuring/verifying again all my folders in case something goes wrong.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.