How do I stop the balloon popups in Synctrayzor? (the other topic of the same name is locked)

I wanted to add to this How do I stop the balloon popups in Synctrayzor? but it seems to be closed

I have a similar issue, every time a file is synced i get a popup, which gets quite annoying when the share is being actively worked on, resulting in constant popups. image

I can’t find anything in settings to disable sync notifications

I believe it needs to be handled in Windows Settings app.

It’s a Windows setting, not a Synctrayzor setting.

On your taskbar click in the search box or icon and type in “notifications”.

You should see a box that looks like this:

Open System Settings to the "Notifications & actions settings "

Then look for Synctrayzor there. Scroll down and turn it off:

Hope this does it for you.

well, that’s a workaround.

It does disable the “synced” notification, the problem is it will also disable any other potentially wanted notifications, such as conflict alerts or failed file transfers.

I will do that for now for now though, thanks.

On that settings page, click on Folders. There you can turn off change notifications for each folder separately (or all at once). This does not affect conflict or failure messages.


Ooh, would you look at that! That’s exactly what I was looking for. Thank you!

A bit embarrassed I missed that but it is what it is :slight_smile:



I’ll document this thread so I can correctly answer the question like yours for someone else.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.