Folder permissions issues - synology

So, I read several threads on this forum, but none seem to provide a solution to my issue.

What i’m trying to achieve is to sync a folder on my computer with a my Synology DS218play. I installed syncthing on both, and here is my setup:

Desktop:

Syno:

yet, syncthing on the synology output this:

What am I missing?

There were multiple prior threads about synology and permission issues, I suggest you try search first.

Yes, e.g.

I did make a search as stated in my first line, and I can’t find anywhere something which explains how to setup permissions.

Beside of my last post, firstly you need a update to v1.13.1 on one of your devices. Second, on Synology you must set the option “Ignore Permissions” in the folder.

Which package you are running on Synology. Give you the Syncthing user and/or group your permissions in the Synology DSM? Maybe use the documentation for that.

Hello Andy,

I actually found a youtube video which provides a step by step process for noobs like me. I leave it for future reference for others: https://www.youtube.com/watch?v=uhmi96PesXM