also can't add remote device

it looks to me like a very similar problem from:

but brave and kiwi both show the same issue. the button simply doesn’t respond.

on top of it, the log is empty.

and, since we’re here, perhaps this is related… i think it generally stopped working 1 month ago!

no idea how to troubleshoot it from here. spent a few hours on it today. will try more another day…

meanwhile, any help is very much appreciated! :kissing_heart:

Probably some browser or plugin issue - you can check the console in the browser dev tools for errors.

1 Like

console dev tools is a very new resource on the fringe kiwi browser only, afaik. did you recognize kiwi there?! :flushed:

i haven’t even consider looking there, but it still was of no use to me little brain. :pensive:

i have zero idea why.

but restarting syncthing over the web gui, didn’t help.

restarting the machine didn’t help.

supervisorctl restart syncthing fixed it!

and i only tried that because i wanted to clean up the logs… :rofl:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.