Can't add remote device

Hi, I’ve set up syncthing in lxc container on my proxmox host, everything seemed to be working, until I tried to add remote device.

I get the popup that new device wants to connect (discovery works minus ipv6), but when I put my mouse cursor over the Save button in Add Remote Device dialog it turns to red stop sign and the Save button greys out.

I’ve already got identical setup in vm, I’m trying to move it to the container to reduce the overhead on host, the same steps in the vm work correctly and the device gets added.

Any help appreciated, thanks!

2 Likes

A screenshot would be useful?

1 Like

Had to take it with my crappy phone, the mouse cursor didn’t show up on screenshots. https://turbomrak.ddns.net/s/pzGD85QE3foTGAf

Implies some part of the form is not filled, but because the form is not visible, I have no idea what it is.

Perhaps try using a different browser

2 Likes

Well I’ll be, I just tried edge and it works there, thanks!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.