Where can I set the ignoreDelete to true for a folder

refer to Syncthing Configuration — Syncthing documentation

I have two device, share a folder named DCIM N, my Synology Nas, set to only receive A, my android phone, set to only send

Now, I want to configure the folder DCIM to, when I delete files on A, the files will not be deleted on N. (yes, just backup Android DCIM folder and then I can clear the folder the make more room)

By searching the forum and the docs, I know that there is an option “ignoreDelete”, but I can’t find where I can set it from the Web UI.

Can anybody give me some help?

Thanks a lot.

1 Like

In Actions → Advanced → Folders → the folder

1 Like

I find it. Thx a lot.

1 Like

Not fully understanding the explanation in the docs, does a send only folder on one side and a receive only folder with ignore deletes enabled resolve the caveats listed on the page dedicated to this option?

I had the same question for the same use case. :grinning:

My read of the docs is that it will result in the folders showing as out of date, but as long as you keep that in mind it should be fine. I could be wrong.