Upload cap is ignored

Not sure what else to try… restarted syncthing with same result

Version v1.23.0, Windows (64-bit Intel/AMD)

Done in by alphabetical settings :laughing:… Just noticed the LAN check box to apply limits within local LAN.

3 Likes