Unignoring a connection request

Hi there I’ve several folders syncing between 4 PCs all over town … works really, well thanks.

I started a new folder to sync and specified it was to share to 3 of the PCs. Then I went to each PC to click OK/ Accept and tell it which local folder to use.

One on of the PCs I stupidly clicked “Ignore” (I got distracted) and now I can’t get that folder Accept dialogue popup to appear again.

How do I reset the “Ignore” setting when accepting a folder sync for the first time?

You cannot, from the GUI. This is an “area of possible improvement”.

Easiest is to add it manually using the device ID copied and pasted from somewhere or, worst case, typed manually.

OK thanks Jakob.

Sorry, did you mean Device ID or Folder ID?

The PC I’m talking of is already syncing with other folders.

I just want to sync a new folder.

Then you add the folder ID.

1 Like

got it… took a bit of time to connect, but its now done. thanks

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.