unable to add new folder for sync after first time.

v0.14.49, Windows (64 bit) and android

after adding the desktop to my android, i added multiple folders to be synced with desktop. first it would start to sync after adding 2-3 folders and when i add more, it would stop and exit and not work ever after. it would give me “Syncthing seems to be down, or there is a problem with your Internet connection. Retrying…” error and exit every time. the remote device (phone) keeps disconnected.

then i completey removed everything from android and dekstop and tried again. this time after adding the desktop to android, i shutdown syncthing from desktop and then added all of the folders in adnroid app. after that i started syncthing in desktop and it worked perfectly. after the sync was done, i added another folder in android, and the same error shows up again and it exits.

it only works if i remove the newly added folder from android.

here is the log files:

panic : https://pastebin.com/6hxpd8jd SyncThing : https://pastebin.com/HWBHBVaN

i cant upload logs here as im a new user.

SyncTrayzor : https://pastebin.com/tDf9rHQR

This is a bug that is fixed in the next version, but you have to disable auto-accept to work arond it for now.

1 Like

thanks!! disabling auto accept fixed the problem! when can i expect the next version?

First week of september

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.