SyncTrayzor v1.1: Windows host for Syncthing gets some major updates

Thank you for the quick reply. I’ll change the ini file variable.

Should user configurations not be saved across upgrades?

User configuration is. The log file path isn’t (currently) part of the user configuration.

I am getting constant ‘Finished syncing’ balloon messages. I have unticked all options I can find about Balloon messages in the settings but I still get these balloon messages.

Am I missing something? How can I stop these Finished Syncing’ balloon messages?

Folders tab in the settings. It’s a per-folder setting (someone requested it was that way) so it only fits on its own tab. There’s a note with the other notification settings to look there, but maybe it’s still a bit hidden…

Does that mean I will still get alerts if I turn off notifications for a particular folder?

As always thank you for the prompt reply.

If you turn off synchronised alerts for a particular folder, you won’t be notified when that folder finishes synchronising. If you turn off synchronised alerts for all folders, you won’t be notified when any folders finish synchronising.

I mean will failed to transfer and conflicted file alerts still be active? I think they are different to syncronise alerts.

Can’t remember off the top of my head, and I’m not around a computer to check I’m afraid. Try it and see :smile:

Hi, first of all, thanks for all the effort for this nice gui! :smiley:

Just updated my portable install to 1.1.8 and the command prompt gave me an error.

> E:\apps\PortableApps\SyncTrayzorUpgradeErrorLog.txt

Waiting for SyncTrayzor process to exit...

Copying data folder
Increasing install count to 2 from
to the recycle bin
Restarting application E:\apps\PortableApps\SyncTrayzorPortable-x64\SyncTrayzor.exe -minimized

--- An error occurred ---
Win32Exception: O sistema não pode encontrar o arquivo especificado *

* Translating means something like "The file could not be found"

The upgrade failed to complete successfully. Sorry about that.
Please read the messages above.

Just checked all those steps, and everything seemed to be ok, the only problem I noticed was that the SyncTrayzor.exe weren’t initialized.

Just manually started the SyncTrayzor.exe and everything seems to be ok, the app seems updatad, the data folder is right and the older version is on the trash bin, so not sure why the error happened.

The path E:\apps\PortableApps\SyncTrayzorPortable-x64\SyncTrayzor.exe in the log is right.

It also happened on my brother’s notebook with a similar installation (portable, with the files on a secondary partition).

Anyway, just reporting, since that manually launching and everything is working ok.

Thank you again for this really nice gui, and thanks also to the syncthing devs as well! :slight_smile:

Weird, thanks for reporting. I’ll try and see what’s going on…

EDIT: Ah I know what this is.

All fixed up now, thanks.

1 Like