Synctrayzor Error


We recently ran a factory reset on the computer we have synctrayzor installed on. When re-launching it is telling us we have zombie processes still running - we did a full un-install and a full re-install and it’s still giving us this error message.

I’m wondering if there is anywhere where files could of saved that would be causing this issue? Any help on getting back running would be greatly appreciated!


Go into task manager and kill all syncthing.exe instances. It’s likely you will get ‘access denied’ in which case log off or restart.

Error simply means that the database is still in use.

Hi Terry,

Thank you for your response.

We have tried to do this and it seems to be a never-ending loop of the same error re-occurring.

Maybe a little db corruption? rename the index folder in syncthing and then see if it starts. it might give a clue to whats going on.

I’ve just had the same issue on a client that I was converting from Syncthing to Synctrazor. You need to copy the current Syncthing.exe into the appdata/roaming/synctrazor folder, overwriting the original one.

I suspect the db versions are too great now for Synctrazor to start and thus throws an error message

That is indeed the case if you reinstall Synctrayzor: It auto-upgrades the Syncthing binary and comes pre-bundled with a by now pretty old Syncthing. Meaning if you remove Synctrayzor and the by auto-upgrade up-to-date Syncthing, and then readd the old Syncthing, the old Syncthing can’t handle the new db. Instead of replacing the binary, you can also run syncthing with the -upgrade command line flag.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.