Syncthing sync on local network but not on WAN


#1

Hi everyone,

First of all, I already checked the topic “Syncthing syncing on local network but not on other guest networks”. But it seems it’s not the same issue…

At home my Android device client can connect my Work place Linux PC when my Home Windows 10 professionnal PC client can’t. I also have this log message: "dial failed QQK52EX tcp://113.118.227.179:22000 dial tcp 113.118.227.179:22000: i/o timeout" I uninstalled my COMODO firewall, and it seems that windows firewall configuration is ok. I don’t understand what I have to do to solve it.

Do you have any suggestion?


#2

I know everyone is busy, but could someone just give me some lead please?:confounded:


(Audrius Butkevicius) #3

Well something is obstructing network connections, wether it’s a router, or a firewall or something like that, we can’t really tell from the logs.

In the end, they should connect fine using relays.


#4

Hi Audrius, and thanks for responding! I tried to re-active the relay, and it worked. I can reach this computer now. But the thing is I wanted to deactivate the relay option for confidentiality reasons (even it’s using SSL)…


(system) #5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.