Syncthing isn't syncing


(Charles Seadon) #1

I have a windows 7 PC that syncs fine with 7 other PC’s in different geo-locations I added a new windows 10 remote device to sync to It sees the device, it connects… but whatever I try it won’t sync I checked the firewall on the win 10 remote device I can see that the connection directories are shared I can rescan on both PC’s but not sync. It says its syncing but doesn’t go over 0% I can’t figure it out… tried removing and adding the devices again, restarting syncthing, re-scanning directories… even reinstalled syncthing on the remote PC… just the same issue wont sync no data going across

FYI both folders show the number of folders, files and amount of data so the folder paths are correct also the number of files varies slightly indicating they are out of sync Tried turning off compression… no change also removing file versioning settings just in case…

Just can’t figure it … I plan to check the firewall on the remote router to see if that blocking it but I don’t see that it could be as the PC’s can see each other and there is some initial traffic for a short burst then it simply stops


#2

Please post screenshots of the expanded folder in the Syncthing UI on both devices.


(Charles Seadon) #3

OK I have an update now… I did the following

removed the local folder from syncthing (the receiving folder) and deleted the .stfolder file

I allowed the remote system to request to share again from the sending PC

added the folder path and it created a new .stfolder and started to send info immediately.

it is now up to date but the remote device says syncing 0% even though the info is updating on the local folder…

I am only sending info one way…

adding screen shots


(Charles Seadon) #4


(Charles Seadon) #5


(Charles Seadon) #6

Local state mentions 7068 files when in fact there are 7075 as you can see… this seems odd but I am confident the local files are updating OK now…


(Jakob Borg) #7

Why don’t you click the link that shows what the seven out of sync items are, and what the issue is with them?


(Charles Seadon) #8

Thanks Jacob, i did that their merely indexing files showing a syncthing.tmp

I tried deleting the tmp but they reappear… nothing important


(system) #9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.