syncronisation incomplete from untrusted device


I tried to sync a folder from trusted device 1 to an untrusted device without errors (only one file) .

device 1 --file1--> untrusted // OK

Now I added a new trusted device 2, the sync seems fine (only one file).

device 2 <--file1-- untrusted // OK

Then I added a few new files on the trusted device 2, they are synced to the untrusted device, but not all of them to the trusted device 1.

device 2 --file2--> untrusted // OK
device 2 --file3--> untrusted // OK
device 2 --file4--> untrusted // OK

Only one new file is synced to device 1, syncthing on this device says “Up tp date” on folder and untrusted device

The untrusted device has device 1 listed as syncing 40%, out of sync 2 items. Not making progress …

device 1 <--file2--> untrusted // OK
device 1 <--file3-- untrusted // not working
device 1 <--file4-- untrusted // not working

I tried to restart both instances.

In the logs are no errors, what could be the problem?

All devices are using syncthing v1.18.2.

1 Like

Seems to be the same problem:

syncthing -reset-deltas fixed it

How can I do this reset on an android device? I noticed a similar problem on an android syncthing v1.18.1 client. Global state is missing 35 items.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.