syncing mapped drive (webdav)

Hello

Apologies if this has been answered before, but I couldn’t find a solution.

My work PC uses webdav folder to store files (not locally on the PC hard-drive). I’m trying to sync files from my laptop and home PC to my work PC webdav folder.

However, when I try to add the webdav folder, there’s an error: “Failed to create folder marker: file does not exist.”

Any advice will be appreciated

Thanks

Is the drive mounted as a drive letter?

Yes, mapped as Z (in Win 10). The work Webdav at root has two main folders: H-Drive and M-Drive (folder names). I want to sync with the the H-Drive. So in syncthing, I added Folder Path: Z:\H-Drive

Edit: in synctrazor clicking on the ‘Open Folder’ button does take me to Z:\H-Drive. I’ve also clicked ignore permissions in advanced settings.

Yeah, sorry, but I think you are on your own.

Webdav is not even a filesystem, it’s a web protocol.

I think most of the guarantees we need are not there for us be able to run.

You should run syncthing on the machine that exposes the storage instead.