Sync suddenly stopped continuing

Hi folks. Got 1 syncthing instance running on my unraid server just sending and one on my windows pc just receiving. Everything worked just fine until Windows Defender suddenly thought it has to mark 2 Files which was already synced as Virus and just delete it on my Windows PC. So I recovered them and disabled Windows Defender. Now, everything looks gut, but the sync process doesnt start again. Any ideas?


Windows PC:

Do the folder IDs match? You don’t need to hide them, they aren’t sensitive information.

Did you do a restart (syncthing and/or system)? Sorry to bring this triavility up, but as windows and anti-virus are involved I think it’s justified.

Next step would be checking Syncthing’s log.

Yes, IDs do match. And I tried restarting etc. Didnt worked.

What worked was to delete sync folder on my Windows pc disconnect and reconct to it again. Than it did a rescan on my Windows pc and received the correct global file status. So it figured out that x % of the data was alredy synced and synced the rest of it, too.

So everything works for now, but my question is: What is the reason for my Windows PC not receiving the correct and newest global file status?

No clue, and now that the problem is gone it’s not possible to find out anymore.

As you can see in the screenshots, the syncthing instance on my windows pc didnt got the right globale status - just 163GB instead of 223GB. But the called status on both instances was “recent”. So no sync continued.

What helped was to disconnect the share and reconnect.

Now I’m concerned that maybe newer files didnt show up on my windows pc…

If all the states match now and status’ are up-to-date you should be fine.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.