Sync stops...

The synchronization practically stopped at 75%, accusing that there is a connection problem. However, it seems that the connection has become extremely slow. When you have data transfer again, after a few seconds it stops … The message box displays a connection error and problems processing the request … Even if you refresh the page or restart the problem, it persists …TXT.txt (21.8 KB)

You seem to be running some dev version and the connection simply breaks. I’d verify you are running the latest version on both sides, and check the logs on the other side

For the record, the version in the log is v0.14.43-ds1. The current version of Syncthing is v1.13.1. The two are not compatible with one another.

As you are running Ubuntu, you may want to check https://apt.syncthing.net.

1 Like

I tried the procedures but we had the following error: https://crash.syncthing.net/newcrash/dac6daa8129c3206d16215371127c7ce202d3bb290544d47b3d631eefb11b34b

I suspect it must be because Lubtuntu is 18.04. I also tried Lxde but the error was the same: in a strange way, the synchronization stops at 73%.

Do you think I should try Xubuntu 20.04 LTS, to see if it can install the most updated version of Syncthing?

Your syncthing version is too old. You have installed syncthing from your Ubuntu distribution packages. Those are known to be ancient. Upgrading to a newer Ubuntu will give you something slightly less ancient (not the current version though), but switching to syncthing’s own apt repository @ https://apt.syncthing.net will give you the most recent version without even requiring a distro upgrade.

2 Likes