Something is wrong with ST

I have a VDS, a home computer, a laptop and a computer at work with syncthing. Sometimes ST looses files. I add some new files to a working directory at home. Then I go my office and see, that the files are gone. I go at home again and see that some of my added files are gone at home too.

As you didn’t provide any specific information that might allow a more tailored response, I can only tell you that a lot of people are using Syncthing without experiencing “lost files”, thus I expect the problem to be elsewhere.

I can’t reproduce it, but this is the second time I encounter this problem

Is Syncthing giving you any errors? Have you looked at logs? Have you tried using test files to try and reproduce the error?

What kind of files are you working with? Images / databases / text files / videos, etc. Are you manually adding these files, or are they being inserted into the folders by some third party software?

Do the files get removed from all of your devices? Do you have versioning set up on any of your devices?

Do you have any other software for backing things up / syncing that could be touching those files? Do you have any other users that could be touching those files?

Which operating systems are you using?

  1. Can’t see any errors because syncthing is hidden behind SyncthigGTK
  2. No
  3. Tried to reproduce it but without any success.
  4. My files are C# project and source files
  5. I manually copied these files to a folder to sync
  6. Files got removed from all of the devices
  7. No versioning
  8. No other software
  9. No other users
  10. Win7 Pro

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.