[SOLVED] Sync stopped due to insufficient space?


All of a sudden most of my synced folders have entered Stopped status. The client gives me the following error:

2020-02-03 06:17:24: Error on folder “Default Folder” (default): insufficient space on disk for database (/home/pescepalla/.config/syncthing/index-v0.14.0.db): 0.2 % < 1 %

Which doesn’t make sense. I’m using Syncthing on a laptop with a single hard drive and two partitions. The .config/syncthing database is stored on the /home partition, which has 20GiB free out of 397, so abundantly more than 1%.

I’ve tried everything, including nuking the database, recreating the sync folders and reinstalling, but nothing works.

Does anybody have an explanation for what is happening?

I don’t; can you post the output of df, df ~/.config/syncthing and mount?

If you are sure Syncthing is wrong you can disable the check by setting the option minHomeDiskFree to zero. But I’d like to see that output so we can fix the issue in that case.

Well, thanks for the quick reply first and apologies.

I found out that Conky was reporting disk usage incorrectly. Running df showed that I was indeed out of free space. I’ll have to take this to the conky team!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.