scan: item is not in UTF8 encoding

How can I sync? What should I do?

Rename the file to something that is utf-8

Is there any other way? Because these are backups of important data, I can’t change the source file.

The only other option is to delete it.

I can’t do this, thank you for your answer.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.