Puller final / cannot find the file specified

so I was watching a file being transferred, when the file transfer completed, this is what happened :

[7LQ62] 2015/04/28 17:27:40.128272 rwfolder.go:1088: WARNING: Puller: final: rename \?\F:\video\TV Shows\Game of Thrones\season 02\Game Of Thrones S02E09 Blackwater.mkv \?\F:\video\TV Shows\Game of Thrones\season 02\Game Of Thrones S02E09 Blackwater.sync-conflict-20150428-172740.mkv: The system cannot find the file specified.


Probably this:

You can try the latest dev version, linked above, to see if that resolves it.

I get this error freqently as well. I am running arm linux version on Android and bunch of Linux nodes.

The you can also try the same dev version to see if it solves it. :wink:

just installed the dev version (.11.1), it transferred another file, with the same error at end of transfer :frowning:

By dev version he means a version from jenkins http://build.syncthing.net/job/syncthing/lastSuccessfulBuild/artifact/

that is indeed what i installed, from this url : http://build.syncthing.net/job/syncthing/lastSuccessfulBuild/artifact/syncthing-windows-amd64-v0.11.1+12-g3932884-dirty.zip

EDIT : but that isn’t what synctrayzor is starting up… my badddd.

thanks guys I will try it.

I ran into this issue as well. It also got a little worse since the conflict detection in 0.11.x . Now It sometime tells me about missing CONFLICT files, each with a new timestamp after each minute. I gave your dev build a go at it, but the problem seems to persist. Here my badly masked screenshot from synctrayzor: What I did is exactly what you identified as the problem: Put a big folder into a repository, then deleted it before it was synced.

I only updated SyncThing on this device, the others run 0.11.1 or 0.11.0

I appreciate all the work you guys put into this new release. It feels way faster than 0.10!