Out of sync items are not listed

I’ve just reinstalled Windows on an upgraded computer, I’ve shared multiple synced folders with this device and it worked fine… except for one.

  1. On my home server, I share this folder to the new computer.
  2. On the new computer I accept it and set the location to an existing directory with existing files, specifying that I want to ignore some patterns.
  3. I edit the ignore patterns (/.*) and set apply.
  4. Once configured, SyncTrayzor displays an error message saying that something wrong happened (the .stfolder folder wasn’t created, I don’t know why).
  5. I stop Syncthing, manually create this missing folder and restart Syncthing.
  6. Now it works as expected.
  7. After a little time I realize I forgot to add some directory to the ignore list. I pause the syncing, edit the ignore patterns and add the directory (/app). Then I resume the synchronizing.
  8. In the end, I have an “Out of Sync” error, showing “2744 items, ~140 MiB”.
  9. And when I try to see the items, the popup displays none (but shows 275 pages).

The console shows no error. I’ve also tried to remove the folder from SyncTrayzor and re-add it in the same directory, same issue. I’ve shared this folder to multiple other devices without any issues, this is the first time I got this. I’m pretty sure everything’s synced correctly, I just want to get rid of those unknown missing files. Thanks in advance for the help ! :slight_smile:

Is there any way to know where those out-of-sync items come from ?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.