Out of sync items are incorrect and not syncing (picking up a 2018 thread)

Syncthing Maintainer Simon “imsodin” solved “marky_uk”'s issue by activating “ignore permissions”. This did not work with me nor did pausing and resuming on any and both ends (latest Syncthing on macOS Catalina on one side and High Sierra on the other). The sync hung at around 40 thousand items and 72%. I then tried removing and re-esablishing a sync folder (with the same folder ID) and now I have around 170 thousand Out of Sync Items stuck at 3%. What goes wrong, what can I do? (the post from 2018: Out of sync items are incorrect and not syncing)

Please post screenshots.

Does latest Syncthing mean v1.9.0?

I am not sure why you think this is specifically related to this thread, but for reference: Out of sync items are incorrect and not syncing

Hi Simon, I am impressed by your quick response. Well, this is the thread I found first that described exactly the same issue as mine (hanging syncs for over a couple of days). It ended with your delight of success, so I was hoping to get in contact with you. Yes v1.9.0 and I do not know why, but after some time the sync started on the Catalina end and finished the lacking 432 Gigabytes in less than 3 minutes. So I would change my initial question: Is removing and re-establishing the faulty sync folder the right/best/only way to solve this issue?

Glad to hear it’s working now.

I can’t answer that, because I don’t know what “this issue” is. Having out-of-sync items is about as unspecific as it gets. That’s why I asked for screenshots to hopefully find some clue to ask more specific questions. Sometimes the problem also isn’t a problem, but just a transitional state, and the best solution is patience :wink: