not starting in Lubuntu

i have installed syncthing minutes before. i could not see it in localhost to config it. and if i try starting (again) it i got this error:

VirtualBox:/etc/proftpd$ sudo service syncthing start Failed to start syncthing.service: Unit syncthing.service not found.

How did you install it? Where from?

  1. first i downloadet it from enziped it and tried to start it. seems installation difficult

  2. then i installed it like so sudo apt-get install syncthing

May i schuld try to deinstall it and install it again. BTW i work not often in linux.

installed as described here:


sorry. i used the wrong port. is correct. before i used

status start is not a valid command so not sure whar you are trying todo. Please double check the commands you are running.

i want get a conection beetween Lubuntu guest and windows host ( Syncthing is intalled on both. and available over or on host. Every has a Remote Devices (copiy pasted ID throw the Systems). And both shows ‘Disconnected’.

Thats i already sayed

BTW is use Syncthing since long time beetween my windows and Android phone

No idea what you are talking about. First you typed some random commands and saying you can’t start it, now you are describing some other issue.

Sorry. pleasr be kind. i not descripe random commands. which? First: i not a englsh native speakder second: i a linux newby

so i thing they was never connected:

Sure, what does that have to do with the problem stated in the first post?

1 Like

ups. youare right. i confusing. hole day so many config problems since monday. i mixed something togheter. sorry :confused:

ahh . i remember. here i tried to report that this problem was solved: not starting in Lubuntu i could not found a button to click “solved”. later (as you ask me) i reported a differnet problem (becouse of sceen size i not reqognized)

is there a way to split this in to questions? and set the first part as solved? or delete it?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.