No upload rate


On device ‘One’ I can download all files from device ‘Two’. But I can’t send to ‘Two’. I have just one folder, ‘Two folder’.

Device ‘One’ is a Gentoo and has Syncthing version v0.14.38, ‘Two’ is an Android 7 with Syncthing version 0.10.0 (0.14.41) but I’ve tried on version 0.9.17 too.

The upload rate on ‘One’ is always zero, and it is always “Syncing” but doesn’t send anything.

I’ve tried this on other networks too. I’ve tried disabling the firewall on both devices. I’ve tried enabling and disabling Wifi clients isolation on the router.

Here’s a screenshot on device ‘One’:

On the screenshot time it says ‘Disconnected’, but it’s because the device wasn’t charging at the time.

So you are not connected to anyone, why would the upload rate be anything else but zero?

On the screenshot time it says ‘Disconnected’, but it’s because the device wasn’t charging at the time.

Well then post a screenshot of when the issue actually happens, as what you’ve posted now does not help understanding what’s happening, as nothing is happening.

I actually can’t now. Because I don’t know why, I can’t connect anymore. But that won’t change much in the print. What changes is: it will say “syncing” and upload 0 B/s.

When I can get a print of that I’ll post here, but until then if I can get some directions…

Without details (screenshot of the actual situation) the only potentially helpful hint: Folder status (on both sides) are the main indication for synchronization: If devices are connected and all folders on all devices are up to date, you should be fine.

The problem is, it shows “Syncing”. And the folter on the device ‘B’ isn’t updated

Here, I’ve got a screenshot. @imsodin @AudriusButkevicius

What does the screenshot from the other side show?

That screenshot shows something weird: The list of shared folders with the remote device “Two” is “One”. However your folder on the left has the label “Two Folder” and the device is called “One”, so the shared folder list should be empty or “Two Folder”, the device name “One” should not be there. Your config may shed light on this.

It’s because I’ve edited to make it more understandable.

It also shows “Syncing”.

Can you post a screenshot from the other side, and have you checked the logs?

What did you edit?
You didn’t comment on the shared “One” folder that doesn’t exist otherwise on your screenshot.

Please do not ever edit information which are you providing to help debugging (unless it is to redact personal information). People who do this invariably do it in a way which makes interpreting the information even more difficult.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.