No background synchronization since Android 6.0.1 Marshmellow

@Nutomic My phone has been updated to Android 6.0.1 and since the update Syncthing is no longer running in the background. I have to manually start Syncthing so the folders are synchronized. Perhaps the new Doze feature in Android 6.0.1 is to blame. Have excludet now Syncthing from the battery optimization, let’s see if that solves the problem.

That didn’t really solve it for me. I had to enable the experimental wake lock feature in the Syncthing app.

1 Like

Do you mean this?


Was your phone updated to marshmallow or is that a fresh system? If your mobile phone has been updated it may help to reinstall Syncthing…look here

I wiped my phone after marshmallow update. So yes, I installed Syncthing fresh :slight_smile: .

I have carried out the steps described above, and it has brought nothing. Syncthing synchronized only if I open it manually.:pensive: