New to Syncthings and having an issue I can't find...

Hi so I’m having an issue with the Listeners & Discovery portions. I have two computers on my local network, and one computer is totally fine with the discovery/listeners part, but my other one is constantly reading:

"Some discovery methods could not be established for finding other devices or announcing this device:

  • IPv4 local: listen udp4 :21027: bind: address already in use"

I’m not sure what I’m doing wrong, since the other computer has no error like this. I also tried disabling the other computer entirely, thinking that might be conflicting with it, but to no avail. Any idea what might cause this? I have a VPN but I’ve disabled it, still no effect. Here’s some pictures of what my settings and such look like.

Screen Shot 2022-08-17 at 5.16.04 PM

Please let me know if there is anything else I should check. Thanks so much in advance, overall I am really interested in using this system for remote connections over the internet as well!

Nevermind, I actually just rebooted both computers, and now everything is green! Syncing MUCH faster now.

Good ol’ reboot seems to have worked perfectly.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.