maxConflicts=0 not working

We’ve set the maxConflicts to 0 for all folders, but lots of conflict files are still being generated. This is the sample config for one of the folders:

<folder id="xxxx" label="xxxx" path="/xxxx" type="sendreceive" rescanIntervalS="900" fsWatcherEnabled="true" fsWatcherDelayS="10" ignorePerms="false" autoNormalize="true">
	<filesystemType>basic</filesystemType>
        <device id="DVCZI7L-X7IHEA6-EDQ36ZI-UQMWLPK-7RTIF7Q-S43E5II-V7I4RVL-xxxx" introducedBy="">
            <encryptionPassword></encryptionPassword>
        </device>
        <device id="KWOL43X-TJOKOJA-YSYQXUM-TNNHMKH-75T3VXW-JW3GOLW-YI5RKDX-xxxx" introducedBy="">
            <encryptionPassword></encryptionPassword>
        </device>
        <device id="5G4PJTS-KTQZTV6-T6I7MS5-42ZEPFO-7WM7P43-IOD6EHV-63TWWZB-xxxx" introducedBy="">
            <encryptionPassword></encryptionPassword>
        </device>
        <minDiskFree unit="%">1</minDiskFree>
        <versioning>
            <cleanupIntervalS>3600</cleanupIntervalS>
            <fsPath></fsPath>
            <fsType>basic</fsType>
        </versioning>
        <copiers>0</copiers>
        <pullerMaxPendingKiB>0</pullerMaxPendingKiB>
        <hashers>0</hashers>
        <order>random</order>
        <ignoreDelete>false</ignoreDelete>
        <scanProgressIntervalS>0</scanProgressIntervalS>
        <pullerPauseS>0</pullerPauseS>
        <maxConflicts>0</maxConflicts>
        <disableSparseFiles>false</disableSparseFiles>
        <disableTempIndexes>false</disableTempIndexes>
        <paused>false</paused>
        <weakHashThresholdPct>25</weakHashThresholdPct>
        <markerName>.stfolder</markerName>
        <copyOwnershipFromParent>false</copyOwnershipFromParent>
        <modTimeWindowS>0</modTimeWindowS>
        <maxConcurrentWrites>2</maxConcurrentWrites>
        <disableFsync>false</disableFsync>
        <blockPullOrder>standard</blockPullOrder>
        <copyRangeMethod>standard</copyRangeMethod>
        <caseSensitiveFS>false</caseSensitiveFS>
        <junctionsAsDirs>false</junctionsAsDirs>
        <syncOwnership>true</syncOwnership>
        <sendOwnership>true</sendOwnership>
        <syncXattrs>true</syncXattrs>
        <sendXattrs>true</sendXattrs>
        <xattrFilter>
            <maxSingleEntrySize>1024</maxSingleEntrySize>
            <maxTotalSize>4096</maxTotalSize>
        </xattrFilter>
    </folder>

Conflict files are synced just like any other. Maybe they were created on a different device where the setting is not at 0?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.