I just updated my mobile device to Android 14 and now I cant connect to it anymore.

After the update, my phone refuses the connection or sth.

Screenshot_1 Screenshot_2 Screenshot_5

I get those errors. Is there something I don’t know?

It’s not possible to do anything with this much of information.

Please post full screenshots of the Syncthing Web GUI from both sides. On Android, you can access the Web GUI from the left slide-out menu. Also, if you have tweaked any of the default settings, please explain what they are also.


Here you go. And this is the only option I changed:


Also, should I blur my IP? xd

Is your network connection in Windows set to private (see https://support.microsoft.com/en-us/windows/make-a-wi-fi-network-public-or-private-in-windows-0460117d-8d3e-a7ac-f003-7a0da607448d)?

If yes, then please also check whether there is no “network isolation” enabled in your router settings.

These two would prevent direct connections, which in relation to Syncthing means that only relayed connections would be possible (which you’ve disabled).

Thanks for your answer. My network connection on Windows is set to public. It all worked fine for me last week.

Yeah, so it’s difficult to say why the devices could connect before, but in principle, if the connection in Windows is set to public, then Syncthing won’t be able to connect without using relays.

Yes, when I changed the setting back to private, it worked fine again. Since the whole thing had nothing to do with the cell phone as initially thought, it was probably just a coincidence that happened at the same time (as the update). I must have changed this setting at some point, but I don’t know why or when… But nonetheless, it works again. I may not have been the brightest in this case, haha. Thank you for the help and have a nice evening :saluting_face:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.