How to turn off notifications?

How do I turn off notifications? Linux, XFCE, GTK+.

Syncthing doesn’t have Desktop notifications. You are probably using one of the GUI wrappers that provide them, maybe Syncthing-GTK?

We need to know which one in order to answer the question.

charles@hawk:~$ pre syncthing
syncthing	1.18.4		amd64
syncthing-gtk	0.9.4.4+ds+git20201209+c46fbd8-1		all
charles@hawk:~$ 

Also the web interface.

Use core ST and don’t look the GUI ? Or And, idea, disable discovery (+ drop UDP 21027 in firewall), set known peers with static IP etc…