Help interpreting what the browser views show.

I have 2 identical laptops in a Home wifi network that I am keeping in sync: I work on the “local” and set ST to update the “remote” usually at the end of the day. Local is set to send only, remote to receive only.

I am attaching the browser views on both laptops: what I noticed is that at the end of the day:

  1. Both views ALWAYs show “syncing”, usually one at 98% and 99%. Isn’t it supposed to reach 100% and stop?

  2. On the remote it shows LOCAL Up to date, REMOTE Local additionsadditions On the local it shows: LOCAL Out of sync REMOTE Up to date

Aren’t they supposed to show both Up to date after syncing?

Just trying to make sure that I set it up correctly and it works as it should.

1 Like

Could you expand the Syncthing folder panels so that the details for “LOCAL” and “REMOTE” are visible for both laptops?

Can you pls clarify what the red REVERT and OVERRIDE mean? Thanx

Folders on LOCAL: local-local local-remote

Folders on REMOTE:

On device HTDB662, folder ID sdnpc-jxamg is set to “Send Only” (won’t automatically accept changes from other devices), while its counterpart on device NEWSYS is set to “Send & Receive” (send local changes and receive remote changes to/from all linked devices).

The red “Override Changes” button appearing on device HTDB662 is due to local changes on device NEWSYS – i.e. Syncthing is offering the chance on device HTDB662 to accept the changes from device NEWSYS.

On device NEWSYS, folder ID yimcm-pgggi has a similar issue, but in reverse. The folder is “Receive Only”, so any local changes will conflict with the folder on device HTDB662 which is set to “Send & Receive” because device NEWSYS is expected to only receive updates from device HTDB662.

On a related note, if E:\OneDrive isn’t just a local folder name, but actually connected to cloud storage on Microsoft’s OneDrive, there are likely to be local changes due to the way that the OneDrive client works.

Thank you.

I figured smtg was wrong – I set the NEWSYS to only receive, not receive and send. How do I change it to what I intended?

Expand the folder, click [Edit], click Advanced, then update the “Folder Type” selection.

Thank you.

I changed the setting per your instruction, but I still have the red Override Changes and Out of Sync on the LOCAL.

I do not want to override and sync the LOCAL to the REMOTE, I just want to get both in sync without that – can I do that and how? And hopefully get rid of the 99% constant syncing.

Temporarily change LOCAL to “Receive Only” and allow Syncthing to make REMOTE the reference version. Then when you’re satisfied with the results, change LOCAL back to “Send & Receive”.

Looks like it worked, thanks. Should have thought of it myself. Thanx.

Although I still see "syncing 98% on the local.