GUI password set but no access afterwards

Hello everyone! I’m running Syncthing “v1.17.0, Linux (64-bit ARM)” on a “Raspberry Pi 3 Model B+” and so far everything has worked great. Nonetheless since yesterday I cannot log in using the web browser anymore, i.e., after entering the combination “IP:8384” in the browser’s address bar there’s no user/password screen until a timout message is displayed. Interestingly enough, after reinstalling Syncthing from scratch the web interface is available again, but the problem reappers if I set the GUI password.

Am I missing something? As said, it has worked flawlessly until now and I’m totally clueless what the problem could be. The temporary solution was to no set the password, but for security reasons I don’t to leave it wide open in my network. Linux permissions are fine and I cannot understand why it is behaving this way.

Thanks in advance for any advice and best regards,


Hi Lucas,

you could try writing https:// before the IP address. What browser are you using? It might not try HTTPS automatically. Also check the config.xml file for what options are set in the <gui> section.

Hi André,

Thanks a lot for helping out and sorry for my late reply. I’ve just checked and the problem happens either with Google Chrome or Microsoft Edge. In Firefox it works perfectly as expected!

Would you have a clue why this is happening? I tried to use https without any luck.



Hi André,

I think I’ve found the culprit on Google Chrome: in fact I have the Add-On “Urban VPN” installed, which somehow messed up with the proxy settings. After disabling it everything works normal again.

Thanks for your help and best regards,


I’m glad you found a solution. Sorry for not responding, I had a busy time and no real idea what else to recommend :slight_smile:

No worries! Thank you very much for trying to help me! :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.