GUI Page won't open locally

Hi, I’ve basically just finished setting up syncthing on five boxes. For the most part it’s four boxes copy to one, a headless box. But there is some active sharing folders too. Works great. Except for one snag.

When I change the GUI IP from localhost to I can no longer access the gui when I rdp into it. But I can get it remotely. I have not experienced this behaviour on the other boxes. It’s just an inconvenience really as it’s more important I can view that box from another machine on the network.

Any ideas? Great product otherwise. Cheers guys.

EDIT It’s a windows machine. Sorry I forgot to say. is for access from anywhere, externally or internally.

1 Like

Thank you Simon, I understand. Forgive me if it write plainly below.

I go to my machine with an ip on the network, Log on to syncthing at Set the gui listener to Type into browser - doesn’t resolve.

I go to another machine on the network and enter it resolves fine and correctly.

On that one install I cannot access the gui of that one machine from itself.

Four other installs are fine. Access via the adjusted IP both locally and from other machines.

As I said originally this isn’t a dealbreaker, the machine is headless the remote access is more important. It’s more that it’s buggin me to have an unsolved issue.

As Simon says you should set the listen address to if you want to access it from everywhere. Setting the listen address to means it does not listen on

1 Like

Ah, Sorry. I took, here and in the documentation, to be shorthand for any address. Sorry for being thick. Thanks guys

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.