Folders seem to be missing all objects

SO I’ve been syncing my Plex media library using the default folder and it’s been working great. Now that has synced, I’m trying to sync my production server backup folder with a share I created on my backup server to host everything in the production backup share. I have checked my primary and secondary mappings over and over again and it looks like the receiving folder is mapped to the /goathead_backup_sync folder which I want to receive the production backup folder objects to. It looks like it’s connected fine, but there are no objects the Production ‘backups’ folder and there is actually a few TB’s of backups. Any idea what I’m doing wrong?

Studio Snippet 2024-04-02 at 15.29.30

I could only add 5 files at a time so adding the 6th relevant file.

Anyone have any advice? Does Syncthing even support syncing anything other than the default folder?

For sure it does. But what’s wrong is impossible to say from the cropped snippets. Full screenshot of both sides with the relevant folders expanded in the web GUI, and we might be able to say.

Sorry for the delay. I had some server maintenance to do which I didn’t want Syncthing running. Is this what you were asking for?

In your first set of screenshots, the directory path inside the container is /backup_to_smashysmash

… but in the followup screenshots of Syncthing’s web GUI, the directory path is ~/backup_to_smashysmash:

For the latter, the tilde character in ~/backup_to_smashysmash would most likely expand to something like /home/someuser, making the full path /home/someuser/backup_to_smashysmash.

Assuming that the first directory path shown is the correct one, change the “Folder Path” setting in Syncthing to match – i.e. trim off the tilde character at the beginning of the path.

(You didn’t mention what container platform you’re using. Unfortunately, I don’t recognize the look of the configuration panel in your first screenshots so can’t provide more specific help).