folder marker missing, how do i bypass?

2020-05-17 20:26:37: Error on folder jdwpe-cqyls: folder marker missing (this indicates potential data loss, search docs/forum to get information about how to proceed)

probably because i am switching syncthing servers on my end. i’ve tried resettign the database, how do i forcibly clear this error?

curl reset command appears to have worked…

Resetting database is not a good idea and can lead to data loss. As in for the actual question, this has been answered before on the forum, so I think a quick search would answer it.

1 Like

100 times over that:

The error message did not tell you to reset the database, in fact the underlying error has nothing at all to do with the database.

Looks like you don’t have the error any more. In the future please actually describe what you want to do, so you can receive useful help. It’s not about “clearing an error message”, if it was that simple we just wouldn’t display the error message at all…

most of the people having this issue were on android, or just plain don’t post how they fixed it.

well, what I did was i was moving my syncthing on one end from one device to another so i can operate it over a VPN and get transfer speeds of more than 10kbps. when i moved the sharing over to the new device, using the same mounted network share, i did get this error. i did have a temporary issues with the mount, which i fixed, but then still had the error. so as best an answer i could find was to reset the DB, and have it do a full rescan.