FindFirstFile error


#21

One of my computers is also an XP OS. Syncthing worked fine until 14.50. Two questions. Is XP no longer supported? Can I rollback to 14.49? Thank you.


(Audrius Butkevicius) #22

XP is not supported, if it worked on XP, it was just luck.


#23

Bummer. I still have to try this. How to I rollback or downgrade to 14.49? Thank you.


(Audrius Butkevicius) #24

Try using an older version of the binary.


(Simon) #25

And you might get lucky again in the future with v0.14.52: There will be a workaround, that might also work for you on XP (which is still not supported :wink: ).


#26

Thanks, Audrius. Thanks, Simon.

I changed the settings to No Upgrade. Removed 14.50 and removed the “old” from the other exe file.

Restarted and it works as before.


#27

I have several very old servers running Windows 2003 with Syncthing-shared folders. With 14.51 version get same error as TS, but managed to build 32-bit binary from latest sources - and voila: errors are gone and “Periodic scanning at given interval and enabled watching for changes” Great!


(system) #28

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.