filenames withe " in the name won't sync

Hello everyone,

I have several files on an ubuntu system, running v0.14.43, Linux (64 bit), that have a " in their file names (two each, actually). They won’t sync to my other systems, like the one running v0.14.43, Windows (64 bit). There I get an error.

All clients have “Auto Normalise” enabled.

Any ideas how to fix the problem ?

Best regards, Heinrich

You can’t sync file to systems where the filename would be illegal.

You have to rename the files, then they can be synced.

1 Like

Ah, didn’t realise " was illegal in Windows. Thanks.

And be carefull with lower/uppercase too :wink: NiceFile and NICEFILE are the same for win :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.