Failed to start syncthing, version 1.1.28

it showing ‘failed to start syncthing’ Failed to initialize config: config file version (37) is newer than supported version (35). If this is expected, use -allow-newer-config to override.

please advice how to solve this issue. thank you

The error means that your existing Syncthing config file is in a newer format than supported by Syncthing 1.1.28. Upgrading to Syncthing 1.22.1 will solve the issue.

There is no Syncthing 1.1.28. The user here is surely talking about SyncTrayzor. This is a known problem. I’d suggest following the solution from https://github.com/canton7/SyncTrayzor/issues/720#issuecomment-1201462005.

Thanks @tomasz86. I knew there was a 1.1.x series but should have checked the list of releases on GitHub.

Yeah, it’s not even about the particular Syncthing version, but it seems that every time this particular problem comes up on the forum, you can be 99% that it’s about SyncTrayzor :wink:.