error while traversing /lost+found: permission denied

I got the below error when i start Syncing from my mount point instead of each individual folder withing the mount point:

For the following folders an error occurred while starting to watch for changes. It will be retried every minute, so the errors might go away soon. If they persist, try to fix the underlying issue and ask for help if you can’t.

back-movies error while traversing /lost+found: permission denied

I looked around and googled a bit, but did not find how to properly setup the lost+found folder to be ignored. I tried to put the FULL path and a couple other patterns, but it would still give me the above error. Has anyone ever run into this on a Linux flavored OS?

Thank you!



in the ignore patterns should do it.

(Assuming you don’t also have other ignore patterns of the !-variety, in which case it will not help.)

So I tried that with the full path to there /mnt///lost+found and I still see the error stating “Failed Items” in that sync job. Is there something I have to do after adding that to the Ignore Tab? OR do I not need the full path and just need to put /lost+ignore ?

Thank you!

Well crap, I guess I did not need the whole PATH. That worked! But just to confirm, putting /lost+found in the ignore TAB, will just effect that folder and not other being scanned? Correct?

Thank you!

Yes. Ignore patterns are relative to the folder root.

Great! Thank you for confirming and glad it was that easy!

Take care!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.