Error when trying to create a new shared folder

I have added one folder and it seems working ok. But now I try to create one more folder to share. When I put the name and the path the connection error appears “Syncthing seems to be experiencing a problem processing your request. Please refresh the page or restart Syncthing if the problem persists.” What is the problem could be? v0.12.2, Windows (64 bit)

Hey Maxim I have also experienced this error and there is an easy way to fix it. When the Syncthing web page is open press (Ctrl+F5) in the browser to do a hard refresh and the problem will be gone.


I added two folders and Syncthing works without errors. But suddenly I can´t add new folders and I cannot remove old folders. I get the following message: “connection error, please reload the page or restart.” Is anybody able to help me?

Please learn that in order to answer any question people need information. As what systems are you using, which syncthing version, how are you trying to create those folders (syncthing-gtk, webui, synctrazor,…), what did you tried to resolve the issue.

More information may be useful, but this error is usually caused by a browser problem of some sort, a firewall, or an antivirus solution.

I guess you’ve tried to reload the page? If so, perhaps try clearing the browser cache, try another browser, turn off any firewall you may have in between, or temporarily disable antivirus.

If that doesn’t help, report back. :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.