Error "Host check error"

After upgrading a VPS from 0.14.5 to 0.14.6 there is a “Host check error” in the browser. I’m using SSH + tunnel ( -> to remotely access the Syncthing GUI which worked perfectly until today.

Please help, thanks!

The check is when listning on localhost only, the browser should make a connection towards localhost. Your tunnel setup should accomplish that just fine, as long as the URL you’re entering into the browser is http://localhost:19090 or

How are you accessing the GUI, exactly?

A restart of Syncthing fixed it

That sounds very odd, but OK. :wink:

I have the same issue, I’m using a reverse proxy auth via NGINX, so the user is authenticated however not via syncthing. The issue is that if I change the listening to I get a warning about it being open for anyone.

Is there a way to disable this check or disable the warning about the installation being insecure?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.