Device Stuck @95% WebUI Shows 1 File Out Of Sync That Doesn't Exist


#1

As the title says, I have a host and a send computer both showing that each are at 95%, but they are actually both in full sync (as far as I know). The web UI shows what seems to be the culprit, a single file that I deleted a few days ago that is no longer in either folder, but syncthing is still thinking it exists somewhere. Only the web UI is showing the out of sync item (1 items, ~0 B is what’s listed), not the Linux GUI. How can I get rid of the 1 out of sync item or let syncthing know that the file no longer exists?


(Catfriend1) #2

Version 0.14.53+ or before?


#3

Sorry for the delay, busy day yesterday. I use Arch Linux, and Syncthing was just updated from 0.14.52 to 0.14.54 today. The issue I was having has solved itself with the recent update. After updating both machines and rebooting, Syncthing is no longer stuck at 95%, both machines are all in the green and correct.

I can’t find the option to edit the main post!! But this topic should be considered solved for users on Arch or Arch based distros on the latest 0.14.54 release.


(Catfriend1) #4

Thanks for your feedback on this.