Device only sends, but does not receive

1 device only sends, but does not receive

Hi! I have setup syncthing with 2 Laptops, 2 Workstations, and 1 mobile phone. About 2 weeks ago, one device stopped receiving files from the other devices, while it still can send files to other devices.

I have already tried:

  • paused syncthing on the problematic device, removed files in synced folder, and and re-started syncthing. Synced all files properly, but still, the device did not sync newly created files from other devices.
  • reinstalled syncthing on the problematic device. Again, this did not help.

Any advice how I could proceed? Maybe I did something wrong when restarting syncthing on the problematic device? Could somebody explain me the right way how to do it?

This is a screen shot of the problematic device from the web interphase:

Thanks a lot for any suggestions!

There’s a line “failed items” (in German) with a link that says “92 items”. Tap that to see why they can’t be synced.

1 Like

Hi! Thanks a lot for your reply, and sorry for my late answer. Here is what is in failed items:

What I can do to resolve the errors?

Thanks a lot - Reinhard

It seems like the hard disk partition has too little free space.

Great! That solved my issue with the one desktop!

Now I still have one issue with my mobile android device: there were some conflicts because of upper/lower case naming of a directory. (pc45 vs Pc45). I have on all machines now deleted “pc45”, but the mobile still refuses to syn. (s. pictures). Many, many Thanks - Great Support!!!

Here are the pictures:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.