Couldn't add port mapping for 192.168.178.xx ... Error: ConflictInMappingEntry (718)

In my network exist 2 Syncthing installations: One installation on a Windows 10 PC, an other on a raspberry pi.

I have some error messages in my Syncthing console (Windows 10):

[XXXXX] 2024/02/08 18:24:40 INFO: Couldn't add port mapping for 192.168.178.77 (external port 48014 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:40 INFO: Couldn't add port mapping for 192.168.178.77 (external port 31800 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:40 INFO: Couldn't add port mapping for 192.168.178.77 (external port 42214 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:40 INFO: Couldn't add port mapping for 192.168.178.77 (external port 17128 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:40 INFO: Couldn't add port mapping for 192.168.178.77 (external port 60811 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:40 INFO: Couldn't add port mapping for 192.168.178.77 (external port 25856 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:40 INFO: Couldn't add port mapping for 192.168.178.77 (external port 47693 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:40 INFO: Couldn't add port mapping for 192.168.178.77 (external port 42945 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:40 INFO: Couldn't add port mapping for 192.168.178.77 (external port 40481 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:40 INFO: Couldn't add port mapping for 192.168.178.77 (external port 8374 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:40 INFO: Couldn't add port mapping for 192.168.178.77 (external port 59951 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:40 INFO: Couldn't add port mapping for 192.168.178.77 (external port 37804 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:40 INFO: Couldn't add port mapping for 192.168.178.77 (external port 34739 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:40 INFO: Couldn't add port mapping for 192.168.178.77 (external port 35704 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:40 INFO: Couldn't add port mapping for 192.168.178.77 (external port 27988 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:40 INFO: Couldn't add port mapping for 192.168.178.77 (external port 63004 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:40 INFO: Couldn't add port mapping for 192.168.178.77 (external port 15314 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:40 INFO: Couldn't add port mapping for 192.168.178.77 (external port 14604 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:41 INFO: Couldn't add port mapping for 192.168.178.77 (external port 15821 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)
[XXXXX] 2024/02/08 18:24:41 INFO: Couldn't add port mapping for 192.168.178.77 (external port 21416 -> internal port 22000/TCP): UPnP Error: ConflictInMappingEntry (718)

These are my settings in the AVM Fritz!Box:

Are they correct?

What can I do to get rid of the error messages?

Edit: If I shutdown syncthing on the raspberry pi, the error messages stay nonetheless.

That’s a bug in AVM’s UPnP implementation. It is supposedly fixed in Fritz!OS 7.80 (available for some models).

For now I would just ignore it, until your router receives a patch.

Also, if you enable “selbstständige Portfreigaben erlauben” as you have, there is no need to create manual port forwards. They will just clash with the automatically managed ones.

2 Likes

Thank you very much. (My fritz!box 7490 is on 7.57.)