Can't add ignore patterns

In the regular app (not the fork app), I can’t add ignore patterns. It wants me to select MS Office or WPS Office to do the edit, even though there are smaller and better file editors on the device. Also the mobile version of Office wasn’t giving me a chance to save as plain text and to use my own file extension (especially important as the file’s only name is extension, .stignore). Any suggestions as to how to add ignore patterns? I’ve even tried adding a file of that name with the contents I need (in my case,


to avoid mirroring the repo information, which doubles the project size). This had no affect on the project as the unwanted files were already on the device. Even deleting those files, rebooting the device, and manually adding a .stignore, the project size was still not what I’d expect (the old size).

If the app has problems, you can always do this using the Web GUI (which can be accessed from the left slide-out menu).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.