Cannot connect anymore


Yesterday I upgraded my 2 devices to v.0.12.2. One device on Linux 32bits and the other device Windows10 64bits On both devices I see a “?” in way of adress On both devices my adress is set on "dynamic" Yesterday it worked satisfactory and today it start sync up to 12% and stopped. I restarted both applications but get no connection anymore.

Can someone help me. Thanks

Post screenshots from both sides.

device 1

device 2


more detailled screenshots :

device 1 :

device 2


So because it’s in a foreign language I can’t say much, but are you behind some strict corporate firewall, are you using your own discovery?

You could run syncthing with STTRACE=discovery,connections and see which addresses it tries to connect to, and check if those are accessible.

Also check for same issues as ://

Hello, Sorry but my knowledge about sync is 0,00

  1. firewall
  • my firewall is panda antivirus pro 2016
  • what do you mean about “discovery”
  • I disabled my firewall and still no connection
  • with version v0.11 I had no problem with the firewall
  1. how to run “syncthing with STTRACE=discovery,connections”

  2. will check //


screenshots in english :




This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.