Cannot access gui

Hi all, I have been using syncthing for years, mainly using two windows 10 computers, and occasionally with an android mobile. I am using synctrayzor for convenience. I have never had problems with the gui, and suddenly synctrayzor can’t open the gui in one windows 10 computer, the other one runs perfectly. I try to open the gui manually in a browser and doesn’t open. Everything is correct (I think) in the logs and in the config.xml. Synchronization works perfectly… I close all syncthing instances and open from windows cmd, it says “INFO: GUI and API listening on INFO: Access the GUI via the following URL:” But it doesn’t work I have read to change localhost to but I don’t need to use the gui trough a network… anyway I tried it without success. I also tried to completely uninstall synctrayzor, and try syncthing in windows cmd. I also backed up syncthing and try from scratch, as a new computer, and either can’t open the gui. I am lost, what can I do? Thanks in advance, Ricky

It could be a proxy or a firewall issue, don’t think syncthing itself is causing this.

Not sure we can help much with this as it’s likely to be something external. I’d also verify that you see syncthing processes in task manager.

Thanks Audrius, I know, I am pretty sure that it is a windows problem (as always hehe). I also tried turning off antivirus, including controlled folder access (windows defender anti-ransomware, that I turned on a month ago because a near threat), firewall off, I don’t kwow what can be blocking access to localhost… I will review everything new made for a while…

You could also try checking the Event Viewer for any potential errors recorded there. Also, try switching off Windows Firewall (not just Defender) and see whether there is any difference then.

If it still doesn’t work, you can try creating a new, temporary user account and try starting and opening Syncthing there. If it does work, then it would mean that something has broken in your account.

I finally found the problem!!

Firewall was off too… It was a little anti-ransomware software. As I said, a near threat (ransomware atack to a local network I use to connect to) made me to activate windows defender anti-ransomware, and I also tried some other software. It was little in disk and in RAM and was not aware of having left it installed. I stopped it and the gui refreshed in one second.

Thanks for your support!

1 Like

This topic was automatically closed 0 minutes after the last reply. New replies are no longer allowed.