Can not save new folder on destination

I am switching HDs for my syncthing destination drive.

But, after copying my new folder information exactly while changing the destination drive, syncthing does not allow me to save the new folder set up. When moving the mouse over the save button, I get a circle with a bar through it, and saving is not possible.

It works fine when setting up the source folder.

Where can I look to solve this?

Are you using the same folder ID? Each folder ID can only be used once per Syncthing instance, e.g. you cannot sync two copies of the data on the same machine running Syncthing.

Hi there,

Thanks for the idea.

But, I erased both source folder config and destination folder config before starting this.

I started a new folder synchronizing from scratch.

Not being able to save generally means something mandatory is not filled in or is invalid. Screenshots usually help.

I kind of understood that maybe something was missing. But, when comparing to other folder set ups, all seems in order.

I have attached the images of the config. This is the receiving system.

I have no ignore patterns, so I did not upload this.

On the sharing, the sharing server is shown and selected. No passwords used.

Thanks

Looks like it thinks there’s a validation error on the folder ID, and also that there’s some confusion. You can’t really tell from just looking at the screenshot, but the explanatory text under the folder ID is a jumble of both “normal” descriptive text (“Required identifier for the folder”) and validation error (“must be unique”). That shouldn’t happen, and the folder ID is presumably unique as it’s trying to add it, so I’m thinking there’s something odd here with the browser or the scripts.

Disable plugins; try another browser; check the browser console.

Well, I tried Opera (instead of firefox) and it worked.

I do nto recalling modifying firefox with new plug ins since i last configured syncthing. BUt, it worked.

I’ll try adding the other folders once the first is done.

Thanks

1 Like